Post

2 followers Follow
0
Avatar

Clipping and Subsetting (Use Current View)

We are trying to use clipping and subsetting (Use Current View) but it does not produce results anywhere similar to the area currently being viewed. This is happening for both 2017 and 2018 software versions. Does anyone know if this is a bug or something else? We tried using a named region and got the exact same result. This used to work and would be very much easier than entering coordinates or producing polygon layers with which to clip with. Any insights welcomed. Thanks.

Tarmo Remmel

Official comment

Avatar

Hi Tarmo, 

Clipping and subsetting with the option - Use Current View should be working correctly in Geomatica 2018. I ran a test on my own computer with a few different datasets and received the expected clipped results. If your clipped image does not match the "Current View" in your tests it may be related to the specific data that you are using.

Would you be able to email support@pcigeomatics.com with additional information on the specific data and workflow that you are using?

Thanks,

Sarah

PCI Geomatics
Comment actions Permalink

Please sign in to leave a comment.

1 comment