Take me to pcigeomatics.com

PCI Geomatics Help Center

How can we help you today?

RASAT Orthorectification and Pansharpening

PCI Geomatics -

RASAT is an earth observation satellite designed and developed by TÜBİTAK Space Technologies Research Institute (TÜBİTAK UZAY). RASAT was produced in Turkey to provide high resolution imagery. The multispectral imagery available from RASAT has a 15 meter resolution while the panchromatic imagery has a 7.5 meter resolution. The  RASAT  satellite  was  launched from Dombarovskiy Cosmodrome on August 17, 2011. Geomatica 2013 supports RASAT L1 format.

The following is a brief tutorial showing a step by step procedure for orthorectifying RASAT imagery. A sample RASAT data set consisting of panchromatic and multispectral images of Colorado, United States was used.

 

Pre-Processing Setup – Multispectral Imagery

Open Geomatica 2013’s OrthoEngine application
To do this through the Geomatica toolbar, click on the OrthoEngine button

Start OrthoEngine and click ‘New’ on the File menu to start a new project. Give your project a ‘Filename’, ‘Name’ and ‘Description’. Select ‘Optical Satellite Modeling’ as the Math Modeling Method. Under Options, select ‘Toutin's Model’.

After accepting this panel you will be prompted to set up the projection information for the output files, the output pixel spacing, and the projection information of GCPs. Enter the appropriate projection information for your project.

 

Data Input

Select the ‘GCP/TP Collection’ option from the ‘Processing Step’ drop down menu and click on ‘Open a new or existing image’.

From the “Open Image” window select “New Image”. Select the .XML file for each multispectral band in the dataset.

Collect GCPs and Tie Points

Select  the  ‘GCP/TP  Collection’  processing  step.  GCP  collection  can  be  done  using  various options: ‘Manual Entry’, ‘Geocoded Images/Vectors’, ‘Chip Database’ or a ‘Text File’. For the Rigorous model, a minimum of six accurate GCPs per image (or more, depending on the accuracy of the GCPs and accuracy requirements of the project) are required.

 

Generate an Ortho

The final step is to ‘Schedule Ortho Generation’. Proceed to the ‘Ortho Generation’ processing step and select the  file(s) to be  processed. Select an appropriate  DEM file and set other processing options before generating the final orthorectified image.

 

View the Final Orthorectified Imagery

The final orthorectified images can be viewed in Focus by dragging and dropping the files into the display window or by clicking on File > Open

 

Pre-Processing Setup – Panchromatic Imagery

Start a new OrthoEngine project.
To do this through the OrthoEngine toolbar, click on File > New

Give your project a ‘Filename’, ‘Name’ and ‘Description’. Select ‘Optical Satellite Modeling’ as the Math Modeling Method. Under Options, select ‘Toutin's Model’. After accepting this panel you will be prompted to set up the projection information for the output files, the output pixel spacing, and the projection information of GCPs. Enter the appropriate projection information for your project.

 

Data Input

Select the ‘GCP/TP Collection’ option from the ‘Processing Step’ drop down menu and click on ‘Open a new or existing image’.

From the “Open Image” window select “New Image”. Select the .XML file for the panchromatic band in the dataset.

 

Collect GCPs and Tie Points

Select the ‘GCP/TP Collection’ processing step. GCP collection can be done using various options: ‘Manual Entry’, ‘Geocoded Images/Vectors’, ‘Chip Database’ or a ‘Text File’. For the Rigorous model, a minimum of six accurate GCPs per image (or more, depending on the accuracy of the GCPs and accuracy requirements of the project) are required.The Geocoded image used for the panchromatic project was a previously orthorectified multispectral image generated in the first part of this tutorial. This was done to ensure that the images align properly.

 

Generate an Ortho

The final step is to ‘Schedule Ortho Generation’. Proceed to the ‘Ortho Generation’ processing step and select the  file(s) to be  processed. Select an appropriate  DEM file and set other processing options before generating the final orthorectified image.

 

View the Final Orthorectified Imagery

Open Geomatica 2013’s Focus application
To do this through the Geomatica toolbar, click on the Focus icon Click on File > Open and navigate to the location of the data

 

Data Merge Wizard

Currently the three channels associated with this data are in separate bands. The Data Merge wizard will join these bands into one .PIX file. Load the multispectral orthoed imagery into Focus. Open the Data Merge Wizard by clicking Tools > Data Merge

 

Pansharpen

In Focus click on Tools > Algorithm Librarian > PANSHARP2.

 

 

Have more questions? Submit a request

Comments

Powered by Zendesk